Проблемы с плеером KMplayer

Вкл. видео и происходит сброс темы на стандартную, почему так? И как сделать остановку воспроизведения видео пробелом?
Аватар пользователя Гость
Ответов:
26
4
Просмотров:
34203
1

В вашем случае советуем:

1. Обновить KMplayer до самой последней версии.

2. В плеере нажать F2 и поочередно "Сброс конфигурации", "Сброс всех настроек".

После этого схемы не будут меняться, и пробел будет работать как пауза в воспроизводимых файлах.

Под блокировкой рабочего стола вы, видимо, подразумеваете режим поверх окон - он отключается сочетанием клавиш Ctrl+T.

Аватар пользователя nikE
nikE | | #8265

Спс за ответ! Помог способ: 2. В плеере нажать F2 и поочередно "Сброс конфигурации".
Есть ещё вопрос:
1) При открытии видео, KMPlayer открывается в исходном размере, а мне нужно, чтоб по умолчанию оно открывалось в половинном размере. И чтоб при полноэкранном режиме, видео было растянуто во весь экран(16:9) и так же оставалось растянутым до краёв в половинном разрешении. Надеюсь получилось изложить суть проблеммы.
Вообще, какие желательно ставить настройки для монитора в 20 дюймов, 1600х900?

Аватар пользователя Tauros
Tauros | | #8274

 

Настройки масштабирования в обоих режимах можно настроить в "Меню" - "Масштабирование" выбрать из предустановленных настроек нужную.

Если в списке пресетов не будет половинного размера, перейдите "Заготовки" - "Изменить" и руками добавьте нужные настройки.

Для вашего случая попробуйте использовать параметры "Ширина" - 50% "Высота50

По поводу рекомендуемого разрешения, советую использовать подсказки Windows7.

На рабочем столе правой кнопкой мыши и выбрать меню "Разрешение экрана" раскройте меню "Разрешение" и выберите разрешение помеченное примечанием "Рекомендуемое" - это и есть собственное разрешение монитора, как правило оно определяется точно.

От себя могу подсказать, что для 20" ЖК монитора стандартного формата, рекомендуемое разрешение: 1600х1200

для 20" широкоформатного монитора - 1680 х 1050

Аватар пользователя nikE
nikE | | #8346

"В плеере нажать F2 и поочередно Сброс конфигурации, Сброс всех настроек" - Огромное спасибо, после этого плеер перестал воспроизводить некоторые видео (выскакивает ошибка)

Аватар пользователя Xoka
Xoka | | #25256

Другие вопросы по KMPlayer

Ответы

1

Есть проблема с новеньким KMPlayer. Открываю плеер из меню пуск - выскакивает сообщение "Член группы не найден". Кликаю "ок". Нажимаю старт "воспроизведения" - окно плеера блокируется кучей сменяющих друг друга (при клике на ОК) окошечек ошибки с надписью "Access violation at 00000000. Read of address 00000000.". Закрыть плеер получается только через диспетчер задач.
Галочка на "запомнить позицию видео стоит". Но именно приведенным выше способом плеер напрочь отказывается продолжать воспроизведение и блокируется окошками ошибок. Если запускать через список (галочка очистить список - снята) или кликать на файле в окошках винды - проблем с запуском не возникает, даже воспроизводит с последнего места. Но почему при запуске то плеера возникают ошибки с стартом воспроизведения? И что за "член группы не найден"? такое окошко при двух последних способах тоже не появляется.

Аватар пользователя Rowan
Rowan | | #8433
5

1. Выполните "Сброс всех настроек" и "Конфигурации" по описанному выше способу.
2. Если п.1 не поможет после перезапуска, то полностью удаляйте KMPlayer и после перезагрузки ПК устанавливайте заново самую последнюю версию.

Аватар пользователя nikE
nikE | | #8438
0

Странно, но первый совет помог.
До второго я и сам додумался - делал несколько раз (не помогало).
Спасибо.

Аватар пользователя Rowan
Rowan | | #8444

Дело в том что тут вся фишка в очередности выполнения пунктов.
А подобные проблемы с KMPlayer уже были замечены, так что способ лечения отработали.
Пожалуйста, обращайтесь.

Аватар пользователя nikE
nikE | | #8445

Добрый вечер, а у меня та же проблема, но не первый ни второй способ не помогает!!!

Аватар пользователя Артем Марков
Артем Марков | | #10672
0

привет всем к мя работает КМР плеер но изображений нету почему а звук есть?

Аватар пользователя умут
умут | | #10382

Скорее всего отсутствуют кодеки для воспроизведения видео. Попробуйте поставить пакет K-lite Codec pack и воспроизвести видео встроенным в него плеером Media Player Classic.

Аватар пользователя nikE
nikE | | #10395
0

добрый день у меня такая проблема обновил mkp до 3.5 версии начел смотреть видео в формате 3d картинка есть но нет звука и почему не открываеться мр4 спосибо за внимание

Аватар пользователя ALEK
ALEK | | #10431

Скорее всего в фильме используются редкие кодеки, отсутствующие в вашей системе.
Установите пакет K-Lite codec pack и попробуйте снова воспроизвести видео.

Аватар пользователя nikE
nikE | | #10451
3

Здравствуйте, у меня такой вопрос. Можно ли как-то научить KMP открывать последний список воспроизведения, не сохраняя плейлист? Вроде в ранних версиях он это умел.

Аватар пользователя sanzer
sanzer | | #12143
0

У мена такая проблема, когда я открываю фильм Blu-ray качества через KMP через какое-то время начинает отставать звук, в чем может быть дело?

Аватар пользователя Hazgalor
Hazgalor | | #12585
0

У меня вопрос, после обновления кмп, при нажатии на паузу включается интернет эксплориер (пустая страница), как сделать так, чтобы он не включался?

Аватар пользователя POMAHKA
POMAHKA | | #20833

Попробуйте заблокировать рекламу через файл HOST - должно помочь.

Аватар пользователя nikE
nikE | | #26182
2

можно ли как-то вкл режим рабочего стола на вин 7 х64??? очень нравился этот режим когда стояла еще хр, теперь этого не хватает!

Аватар пользователя дмитрий BeaT_L
дмитрий BeaT_L | | #26175
0

Добрый вечер. Скажите, пожалуйста, как сделать чтобы плеер после перезагрузки пк не пропадал из програм?

Аватар пользователя Ганнуся
Ганнуся | | #28309

Поясните пожалуйста что вы имеете ввиду?

Аватар пользователя nikE
nikE | | #28345
0

Установила плеер, смотрела фильми и т. д. На ночь выключила пк, утром включила и такой программы нету у меня на пк!!! ЧУДЕСА!!!

Аватар пользователя Ганнуся
Ганнуся | | #28368

Гм, может у вас портативная версия и плеер запустился из временной папки? других вариантов в голову не приходит ((

Аватар пользователя nikE
nikE | | #28399
0

Установила KMP плеер, все фильмы воспроизводятся без звука.

Все работает, регулируется, а звук не появляется. На других плеерах все нормально. В чем может быть проблема?

Аватар пользователя ОльгаВ
ОльгаВ | | #33768
0

Поставьте пакет кодеков K-Lite Codec Pack, возможно отсутствуют кодеки к некоторым фильмам. Ссылка на пакет присутствует в начале страницы.

Аватар пользователя nikE
nikE | | #34343
0

Спасибо за помощь!)

Аватар пользователя ОльгаВ
ОльгаВ | | #34344
0

Имею акустику 5.1. KMP тяжелые файлы flac/alac открывает быстро. Но вот mp3 - с зависанием на 5-10 секунд и засором процессора на полную. При этом, если отключить вывод звука 5.1 в настройках проги и в самой системе, такого не происходит. В чем дело?

Аватар пользователя tesarat
tesarat | | #116682

Добавить ответ